pggw.net
当前位置:首页 >> 我的世界1.11.2moD >>

我的世界1.11.2moD

首先根据你的游戏版本下载对应的forge,然后安装(系统会自动搜索你的jar文件所在位置),安装成功后在.minecraft文件夹里会出现mods文件夹,将模组移动至此文件夹,然后在启动器选择forge版本(一般在最下面)启动即可

1.11.2算比较新的版本,mod没有老版本那么多,可以是自定义NPCmod和自定义村民【指令】.NPCmod创建商人NPC教程网上有很多,自定义村民指令的话就比较麻烦,而且村民可以被打死.如果你是服务器的话用自定义村民最好开领地插件,不让破坏商店方块,和不让攻击生物.(如果是单人造地图就可以给玩家弄命令方块无限刷交换指定物品村民,就不怕村民被打死了)

1.10.2mod相对1.7.10而言更可靠但是数目比1.7.10少1.7.10mod易冲突但多

请问是怎么个装不进去法,如果是装了没用,请安装API.如果是找不到mods文件夹,自己建立一个就好.如果是以上两种情况ok但还是没有显示出mod,请把mod装在versions文件夹里的mods文件夹【会看到你的版本号,版本号里面就有个额外的mods】

你下载个光影核心mod就可以啦,首先客户端要有foger,mod丢进mod文件夹,运行一次,游戏文件夹(.minecraft)就会出现名叫“shaderpacks”的文件夹,把光影包放入,你再重启下,进入游戏,打开设置>光影,就可以了.(简单点你下个我的世界精灵,里面有大量客户端,foger整合包自带光影核心mod)

不能,因为不兼容

找到游戏版本的文件夹,打开/minecraft/mods,然后把mod放进去就行了.

Minecraft高版本的Optifine已经自带光影了 安装Optifine后在视频设置-光影即可使用你在在shaderparks文件夹里添加的光影包 Optifine在MCBBS的搬运帖:http://www.mcbbs.net/thread-606019-1-1.html 如果你不喜欢或不想安装Optifine的话,可

增加游戏乐趣增加世界,方块,物品.求采纳.

没有,TMI只做到了1710,NEI只做到了1.8.3,其他版本都是JEI了

网站首页 | 网站地图
All rights reserved Powered by www.pggw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com